aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--g10/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/g10/Makefile.am b/g10/Makefile.am
index 5fadb2918..c32dc4413 100644
--- a/g10/Makefile.am
+++ b/g10/Makefile.am
@@ -84,6 +84,9 @@ $(PROGRAMS): $(needed_libs)
install-data-local:
$(mkinstalldirs) $(pkgdatadir)
$(INSTALL_DATA) $(srcdir)/options.skel $(pkgdatadir)/options.skel
- rm $(bindir)/gpgm || ln -s $(bindir)/gpgm gpg
+ @set -e;\
+ if test -f $(bindir)/gpgm ; then \
+ rm $(bindir)/gpgm ; ln -s gpg $(bindir)/gpgm ; \
+ fi