aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--tools/ChangeLog4
-rw-r--r--tools/Makefile.am8
-rw-r--r--util/ChangeLog4
-rw-r--r--util/Makefile.am4
4 files changed, 14 insertions, 6 deletions
diff --git a/tools/ChangeLog b/tools/ChangeLog
index 7e2e82cbe..cf8149f10 100644
--- a/tools/ChangeLog
+++ b/tools/ChangeLog
@@ -1,3 +1,7 @@
+2003-10-25 Werner Koch <[email protected]>
+
+ * Makefile.am: Replaced INTLLIBS by LIBINTL.
+
2003-08-24 David Shaw <[email protected]>
* Makefile.am: Use NETLIBS instead of EGDLIBS.
diff --git a/tools/Makefile.am b/tools/Makefile.am
index a8325604d..e52d49d36 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -25,9 +25,9 @@ needed_libs = ../cipher/libcipher.a ../mpi/libmpi.a ../util/libutil.a
bin_PROGRAMS = gpgsplit
noinst_PROGRAMS = mpicalc bftest clean-sat mk-tdata shmtest
-gpgsplit_LDADD = $(needed_libs) @INTLLIBS@ @CAPLIBS@ @ZLIBS@
-mpicalc_LDADD = $(needed_libs) @INTLLIBS@ @CAPLIBS@ @W32LIBS@
-bftest_LDADD = $(needed_libs) @INTLLIBS@ @CAPLIBS@ @W32LIBS@ @DLLIBS@ @NETLIBS@
-shmtest_LDADD = $(needed_libs) @INTLLIBS@ @CAPLIBS@
+gpgsplit_LDADD = $(needed_libs) @LIBINTL@ @CAPLIBS@ @ZLIBS@
+mpicalc_LDADD = $(needed_libs) @LIBINTL@ @CAPLIBS@ @W32LIBS@
+bftest_LDADD = $(needed_libs) @LIBINTL@ @CAPLIBS@ @W32LIBS@ @DLLIBS@ @NETLIBS@
+shmtest_LDADD = $(needed_libs) @LIBINTL@ @CAPLIBS@
gpgsplit mpicalc bftest shmtest: $(needed_libs)
diff --git a/util/ChangeLog b/util/ChangeLog
index ed18fe881..50e25370b 100644
--- a/util/ChangeLog
+++ b/util/ChangeLog
@@ -1,3 +1,7 @@
+2003-10-25 Werner Koch <[email protected]>
+
+ * Makefile.am: Replaced INTLLIBS by LIBINTL.
+
2003-10-23 Werner Koch <[email protected]>
* secmem.c (lock_pool) [_AIX]: Don't use plock.
diff --git a/util/Makefile.am b/util/Makefile.am
index 8853ac86b..cca276eba 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -34,8 +34,8 @@ libutil_a_LIBADD = @REGEX_O@
http-test: http.c
gcc -DHAVE_CONFIG_H -I. -I. -I.. $(INCLUDES) $(LDFLAGS) -g -Wall \
- -DTEST -o http-test http.c libutil.a @INTLLIBS@ @SRVLIBS@ @CAPLIBS@
+ -DTEST -o http-test http.c libutil.a @LIBINTL@ @SRVLIBS@ @CAPLIBS@
srv-test: srv.c
gcc -DHAVE_CONFIG_H -I. -I. -I.. $(INCLUDES) $(LDFLAGS) -g -Wall \
- -DTEST -o srv-test srv.c libutil.a @INTLLIBS@ @SRVLIBS@ @CAPLIBS@
+ -DTEST -o srv-test srv.c libutil.a @LIBINTL@ @SRVLIBS@ @CAPLIBS@