aboutsummaryrefslogtreecommitdiffstats
path: root/util/unsetenv.c
diff options
context:
space:
mode:
authorDavid Shaw <[email protected]>2004-02-28 20:53:08 +0000
committerDavid Shaw <[email protected]>2004-02-28 20:53:08 +0000
commite38ea662fa0de0477da78b32032cc54effa66938 (patch)
tree3224a55bb630c3ef432936d7cc047e62afccaf16 /util/unsetenv.c
parent* Makefile.am: Don't split LDADD across two lines since some make programs (diff)
downloadgnupg-e38ea662fa0de0477da78b32032cc54effa66938.tar.gz
gnupg-e38ea662fa0de0477da78b32032cc54effa66938.zip
* unsetenv.c: Fixed debugging typo.
Diffstat (limited to '')
-rw-r--r--util/unsetenv.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/util/unsetenv.c b/util/unsetenv.c
index 9c4f4e95c..fa74656b5 100644
--- a/util/unsetenv.c
+++ b/util/unsetenv.c
@@ -26,7 +26,7 @@ extern char **environ;
/* Basically borrowed from glibc */
int
-unsetenv2 (const char *name)
+unsetenv(const char *name)
{
size_t len;
char **ep;