aboutsummaryrefslogtreecommitdiffstats
path: root/scd/scdaemon.c
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2004-07-22 09:37:36 +0000
committerWerner Koch <[email protected]>2004-07-22 09:37:36 +0000
commitd9147773b4e5eda669ebd79454052d0a191cde55 (patch)
tree85c3c18c263f05d88fff76bed3715a6cbb6bbc29 /scd/scdaemon.c
parent* Makefile.am (sm): Build kbx only if gpgsm is to be build. (diff)
downloadgnupg-d9147773b4e5eda669ebd79454052d0a191cde55.tar.gz
gnupg-d9147773b4e5eda669ebd79454052d0a191cde55.zip
* trustlist.c (read_list): Allow colons in the fingerprint.
(headerblurb): Rephrased. * gpg-agent.c (handle_connections): Increase the stack size ot 256k. * de.po: Updated. * scdaemon.c (main): Bumbed thread stack size up to 512k. * keylist.c (list_cert_raw): Print the keygrip.
Diffstat (limited to 'scd/scdaemon.c')
-rw-r--r--scd/scdaemon.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/scd/scdaemon.c b/scd/scdaemon.c
index 5e9737ae4..b0038de16 100644
--- a/scd/scdaemon.c
+++ b/scd/scdaemon.c
@@ -603,7 +603,7 @@ main (int argc, char **argv )
tattr = pth_attr_new();
pth_attr_set (tattr, PTH_ATTR_JOINABLE, 0);
- pth_attr_set (tattr, PTH_ATTR_STACK_SIZE, 64*1024);
+ pth_attr_set (tattr, PTH_ATTR_STACK_SIZE, 512*1024);
pth_attr_set (tattr, PTH_ATTR_NAME, "ticker");
if (!pth_spawn (tattr, ticker_thread, NULL))