aboutsummaryrefslogtreecommitdiffstats
path: root/intl/gettext.c
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2004-07-27 15:12:00 +0000
committerWerner Koch <[email protected]>2004-07-27 15:12:00 +0000
commit5d4fb5734727e493fa8119f0d2d0f21ebc7452a7 (patch)
treea2f907826fed2c350c048db21fc0c8d8e2850fc2 /intl/gettext.c
parent* keylist.c (list_keyblock_print): Always use the new listing format where (diff)
downloadgnupg-5d4fb5734727e493fa8119f0d2d0f21ebc7452a7.tar.gz
gnupg-5d4fb5734727e493fa8119f0d2d0f21ebc7452a7.zip
* configure.ac (AM_GNU_GETTEXT_VERSION): New.
(min_automake_version): New. * LINGUAS: Added all languages we supported in 1.2.5. Copied all po files from 1.2.5. * autogen.sh: Updated to the modern version, grepping the required tool versions from configure.ac.
Diffstat (limited to 'intl/gettext.c')
-rw-r--r--intl/gettext.c5
1 files changed, 2 insertions, 3 deletions
diff --git a/intl/gettext.c b/intl/gettext.c
index 43d689f55..92c42faa7 100644
--- a/intl/gettext.c
+++ b/intl/gettext.c
@@ -1,5 +1,5 @@
/* Implementation of gettext(3) function.
- Copyright (C) 1995, 1997, 2000, 2001, 2002 Free Software Foundation, Inc.
+ Copyright (C) 1995, 1997, 2000-2003 Free Software Foundation, Inc.
This program is free software; you can redistribute it and/or modify it
under the terms of the GNU Library General Public License as published
@@ -52,8 +52,7 @@
LC_MESSAGES locale. If not found, returns MSGID itself (the default
text). */
char *
-GETTEXT (msgid)
- const char *msgid;
+GETTEXT (const char *msgid)
{
return DCGETTEXT (NULL, msgid, LC_MESSAGES);
}