aboutsummaryrefslogtreecommitdiffstats
path: root/intl/finddomain.c
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2004-07-27 15:12:00 +0000
committerWerner Koch <[email protected]>2004-07-27 15:12:00 +0000
commit5d4fb5734727e493fa8119f0d2d0f21ebc7452a7 (patch)
treea2f907826fed2c350c048db21fc0c8d8e2850fc2 /intl/finddomain.c
parent* keylist.c (list_keyblock_print): Always use the new listing format where (diff)
downloadgnupg-5d4fb5734727e493fa8119f0d2d0f21ebc7452a7.tar.gz
gnupg-5d4fb5734727e493fa8119f0d2d0f21ebc7452a7.zip
* configure.ac (AM_GNU_GETTEXT_VERSION): New.
(min_automake_version): New. * LINGUAS: Added all languages we supported in 1.2.5. Copied all po files from 1.2.5. * autogen.sh: Updated to the modern version, grepping the required tool versions from configure.ac.
Diffstat (limited to 'intl/finddomain.c')
-rw-r--r--intl/finddomain.c9
1 files changed, 3 insertions, 6 deletions
diff --git a/intl/finddomain.c b/intl/finddomain.c
index d24276442..4992a8c9e 100644
--- a/intl/finddomain.c
+++ b/intl/finddomain.c
@@ -1,5 +1,5 @@
/* Handle list of needed message catalogs
- Copyright (C) 1995-1999, 2000, 2001 Free Software Foundation, Inc.
+ Copyright (C) 1995-1999, 2000-2001, 2003 Free Software Foundation, Inc.
Written by Ulrich Drepper <[email protected]>, 1995.
This program is free software; you can redistribute it and/or modify it
@@ -47,11 +47,8 @@ static struct loaded_l10nfile *_nl_loaded_domains;
established bindings. */
struct loaded_l10nfile *
internal_function
-_nl_find_domain (dirname, locale, domainname, domainbinding)
- const char *dirname;
- char *locale;
- const char *domainname;
- struct binding *domainbinding;
+_nl_find_domain (const char *dirname, char *locale,
+ const char *domainname, struct binding *domainbinding)
{
struct loaded_l10nfile *retval;
const char *language;