aboutsummaryrefslogtreecommitdiffstats
path: root/intl/eval-plural.h
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2004-07-27 15:12:00 +0000
committerWerner Koch <[email protected]>2004-07-27 15:12:00 +0000
commit5d4fb5734727e493fa8119f0d2d0f21ebc7452a7 (patch)
treea2f907826fed2c350c048db21fc0c8d8e2850fc2 /intl/eval-plural.h
parent* keylist.c (list_keyblock_print): Always use the new listing format where (diff)
downloadgnupg-5d4fb5734727e493fa8119f0d2d0f21ebc7452a7.tar.gz
gnupg-5d4fb5734727e493fa8119f0d2d0f21ebc7452a7.zip
* configure.ac (AM_GNU_GETTEXT_VERSION): New.
(min_automake_version): New. * LINGUAS: Added all languages we supported in 1.2.5. Copied all po files from 1.2.5. * autogen.sh: Updated to the modern version, grepping the required tool versions from configure.ac.
Diffstat (limited to 'intl/eval-plural.h')
-rw-r--r--intl/eval-plural.h10
1 files changed, 2 insertions, 8 deletions
diff --git a/intl/eval-plural.h b/intl/eval-plural.h
index 19c7ca6ae..01bd5af5f 100644
--- a/intl/eval-plural.h
+++ b/intl/eval-plural.h
@@ -1,5 +1,5 @@
/* Plural expression evaluation.
- Copyright (C) 2000-2002 Free Software Foundation, Inc.
+ Copyright (C) 2000-2003 Free Software Foundation, Inc.
This program is free software; you can redistribute it and/or modify it
under the terms of the GNU Library General Public License as published
@@ -21,16 +21,10 @@
#endif
/* Evaluate the plural expression and return an index value. */
-STATIC unsigned long int plural_eval PARAMS ((struct expression *pexp,
- unsigned long int n))
- internal_function;
-
STATIC
unsigned long int
internal_function
-plural_eval (pexp, n)
- struct expression *pexp;
- unsigned long int n;
+plural_eval (struct expression *pexp, unsigned long int n)
{
switch (pexp->nargs)
{