aboutsummaryrefslogtreecommitdiffstats
path: root/include/util.h
diff options
context:
space:
mode:
authorDavid Shaw <[email protected]>2005-12-23 18:15:24 +0000
committerDavid Shaw <[email protected]>2005-12-23 18:15:24 +0000
commit7f13d486b00da75254e46b728dc7434fecc23fd9 (patch)
treea45c0b42f8901074e0d2c01d6eadd5ccb0493d82 /include/util.h
parent* srv.c, Makefile.am: Only build srv.c if we need to. (diff)
downloadgnupg-7f13d486b00da75254e46b728dc7434fecc23fd9.tar.gz
gnupg-7f13d486b00da75254e46b728dc7434fecc23fd9.zip
New code to do DNS CERT queries.
Diffstat (limited to '')
-rw-r--r--include/util.h3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/util.h b/include/util.h
index 77b2b66f2..eba1c84f0 100644
--- a/include/util.h
+++ b/include/util.h
@@ -256,7 +256,8 @@ int asprintf (char **buf, const char *fmt, ...);
/*-- pka.c --*/
char *get_pka_info (const char *address, unsigned char *fpr);
-
+/*-- cert.c --*/
+int get_cert(const char *name,size_t max_size,IOBUF *iobuf,char **url);
/**** other missing stuff ****/
#ifndef HAVE_ATEXIT /* For SunOS */