aboutsummaryrefslogtreecommitdiffstats
path: root/include/cipher.h
diff options
context:
space:
mode:
authorDavid Shaw <[email protected]>2003-05-24 16:40:46 +0000
committerDavid Shaw <[email protected]>2003-05-24 16:40:46 +0000
commit702dfdff274c480de13fcd857fd11c2e848f41d2 (patch)
tree8e2a2d9636044f4f37c75219b26c0f19600af946 /include/cipher.h
parent* configure.ac: Edit preprocessor instructions in g10defs.h to remove (diff)
downloadgnupg-702dfdff274c480de13fcd857fd11c2e848f41d2.tar.gz
gnupg-702dfdff274c480de13fcd857fd11c2e848f41d2.zip
* cipher.h, i18n.h, iobuf.h, memory.h, mpi.h, types.h, util.h: Edit all
preprocessor instructions to remove whitespace before the '#'. This is not required by C89, but there are some compilers out there that don't like it.
Diffstat (limited to '')
-rw-r--r--include/cipher.h10
1 files changed, 5 insertions, 5 deletions
diff --git a/include/cipher.h b/include/cipher.h
index e7b0c2dc1..23a5aeb0d 100644
--- a/include/cipher.h
+++ b/include/cipher.h
@@ -105,11 +105,11 @@ struct gcry_md_context {
typedef struct gcry_md_context *MD_HANDLE;
#ifndef EXTERN_UNLESS_MAIN_MODULE
- #if defined (__riscos__) && !defined (INCLUDED_BY_MAIN_MODULE)
- #define EXTERN_UNLESS_MAIN_MODULE extern
- #else
- #define EXTERN_UNLESS_MAIN_MODULE
- #endif
+#if defined (__riscos__) && !defined (INCLUDED_BY_MAIN_MODULE)
+#define EXTERN_UNLESS_MAIN_MODULE extern
+#else
+#define EXTERN_UNLESS_MAIN_MODULE
+#endif
#endif
EXTERN_UNLESS_MAIN_MODULE int g10c_debug_mode;
EXTERN_UNLESS_MAIN_MODULE int g10_opt_verbose;