aboutsummaryrefslogtreecommitdiffstats
path: root/g10/status.c
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2005-03-14 19:19:21 +0000
committerWerner Koch <[email protected]>2005-03-14 19:19:21 +0000
commita043c14d229a5201fc4c4332dbd541916e9fee16 (patch)
treef18c2882a81dfcc5d19e8253aa4f1f71f3b881fd /g10/status.c
parent* configure.ac: New option --enable-noexecstack. (diff)
downloadgnupg-a043c14d229a5201fc4c4332dbd541916e9fee16.tar.gz
gnupg-a043c14d229a5201fc4c4332dbd541916e9fee16.zip
* cardglue.c (pin_cb): Disable debug output.
* mk-w32-dist: Check for patch files. * w32installer.nsi: Translated a few more strings. Print a warning if permssions are not suitable for the installation. Add Uninstaller entries.
Diffstat (limited to 'g10/status.c')
-rw-r--r--g10/status.c3
1 files changed, 2 insertions, 1 deletions
diff --git a/g10/status.c b/g10/status.c
index 342622601..a0c9511d9 100644
--- a/g10/status.c
+++ b/g10/status.c
@@ -1,6 +1,6 @@
/* status.c
* Copyright (C) 1998, 1999, 2000, 2001, 2002, 2003,
- * 2004 Free Software Foundation, Inc.
+ * 2004, 2005 Free Software Foundation, Inc.
*
* This file is part of GnuPG.
*
@@ -162,6 +162,7 @@ get_status_string ( int no )
case STATUS_SIG_SUBPACKET : s = "SIG_SUBPACKET"; break;
case STATUS_SC_OP_SUCCESS : s = "SC_OP_SUCCESS"; break;
case STATUS_SC_OP_FAILURE : s = "SC_OP_FAILURE"; break;
+ case STATUS_BACKUP_KEY_CREATED:s="BACKUP_KEY_CREATED"; break;
default: s = "?"; break;
}
return s;