aboutsummaryrefslogtreecommitdiffstats
path: root/g10/keyedit.c
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2004-12-17 18:51:32 +0000
committerWerner Koch <[email protected]>2004-12-17 18:51:32 +0000
commit74330a49ecaf8f191de2792fece7ab6fe6e26331 (patch)
treee9b4159690e26dc2f8eae177b81b7e835dd1f4d9 /g10/keyedit.c
parent* configure.ac: Check for arpa/nameser.h. (diff)
downloadgnupg-74330a49ecaf8f191de2792fece7ab6fe6e26331.tar.gz
gnupg-74330a49ecaf8f191de2792fece7ab6fe6e26331.zip
* passphrase.c (agent_get_passphrase): Define NREAD locally as
size_t or int. * keylist.c (list_keyblock_print): Make field width an int. * keyedit.c (show_key_with_all_names): Ditto.
Diffstat (limited to 'g10/keyedit.c')
-rw-r--r--g10/keyedit.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/g10/keyedit.c b/g10/keyedit.c
index 0fab9c85c..0e3ec69bc 100644
--- a/g10/keyedit.c
+++ b/g10/keyedit.c
@@ -2344,7 +2344,7 @@ show_key_with_all_names( KBNODE keyblock, int only_marked, int with_revoker,
{
if(opt.trust_model!=TM_ALWAYS)
{
- tty_printf("%*s",keystrlen()+13,"");
+ tty_printf("%*s", (int)keystrlen()+13,"");
/* Ownertrust is only meaningful for the PGP or
classic trust models */
if(opt.trust_model==TM_PGP || opt.trust_model==TM_CLASSIC)