aboutsummaryrefslogtreecommitdiffstats
path: root/g10/g10.c
diff options
context:
space:
mode:
authorDavid Shaw <[email protected]>2005-01-06 04:44:38 +0000
committerDavid Shaw <[email protected]>2005-01-06 04:44:38 +0000
commit299a250c944586dc5a6b48c77cbaf8cd8ab3ae95 (patch)
tree1d3e533414c3f646aa7f45b5fed4d59c4197ee7f /g10/g10.c
parent* configure.ac: Use new GNUPG_CHECK_LIBUSB macro. (diff)
downloadgnupg-299a250c944586dc5a6b48c77cbaf8cd8ab3ae95.tar.gz
gnupg-299a250c944586dc5a6b48c77cbaf8cd8ab3ae95.zip
* g10.c (main): Typo.
* armor.c (is_armor_header): Allow CR and LF (not just actual spaces) in an armor header line (-----BEGIN etc). This is needed due to CRLF issues on win32. As before, --openpgp makes it strict.
Diffstat (limited to 'g10/g10.c')
-rw-r--r--g10/g10.c4
1 files changed, 2 insertions, 2 deletions
diff --git a/g10/g10.c b/g10/g10.c
index 3919f6850..3e773dc59 100644
--- a/g10/g10.c
+++ b/g10/g10.c
@@ -2607,8 +2607,8 @@ main( int argc, char **argv )
if(require_secmem && !got_secmem)
{
- log_info(_("will not run with insecure memory due to %s"),
- "--require-secmem\n");
+ log_info(_("will not run with insecure memory due to %s\n"),
+ "--require-secmem");
g10_exit(2);
}