diff options
author | David Shaw <[email protected]> | 2002-07-04 16:06:38 +0000 |
---|---|---|
committer | David Shaw <[email protected]> | 2002-07-04 16:06:38 +0000 |
commit | 32b11e4501b31267cf0e311bfb9eb55db4515e54 (patch) | |
tree | 3ce7d41ac782a051ccce0d286a4301b968f647cb /g10/g10.c | |
parent | * configure.ac: --enable-exec-path should be a 'with'. Fix 'no' cases of (diff) | |
download | gnupg-32b11e4501b31267cf0e311bfb9eb55db4515e54.tar.gz gnupg-32b11e4501b31267cf0e311bfb9eb55db4515e54.zip |
* photoid.c (get_default_photo_command, show_photos): Honor
FIXED_PHOTO_VIEWER and DISABLE_PHOTO_VIEWER.
* mainproc.c (check_sig_and_print): Use --show-photos to show photos when
verifying a sig made by a key with a photo.
* keyserver.c (parse_keyserver_uri): Properly parse a URI with no :port
section and an empty file path, but with a terminating '/'.
(keyserver_work): Honor DISABLE_KEYSERVER_HELPERS.
* hkp.c (hkp_ask_import): Display keyserver URI as a URI, but only if
verbose.
* exec.c, g10.c: USE_EXEC_PATH -> FIXED_EXEC_PATH
Diffstat (limited to '')
-rw-r--r-- | g10/g10.c | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -1332,7 +1332,7 @@ main( int argc, char **argv ) break; case oTempDir: opt.temp_dir=pargs.r.ret_str; break; case oExecPath: -#ifndef USE_EXEC_PATH +#ifndef FIXED_EXEC_PATH if(set_exec_path(pargs.r.ret_str)) log_error(_("unable to set exec-path to %s\n"),pargs.r.ret_str); #endif |