aboutsummaryrefslogtreecommitdiffstats
path: root/dirmngr
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2010-08-13 11:42:14 +0000
committerWerner Koch <[email protected]>2010-08-13 11:42:14 +0000
commitc3be3aef40a60424c6485fe89b58b3b5205c9237 (patch)
treed810726b310c892b52abd97bf3c44a2579a248cf /dirmngr
parentFixed LDAP access on CE (diff)
downloadgnupg-c3be3aef40a60424c6485fe89b58b3b5205c9237.tar.gz
gnupg-c3be3aef40a60424c6485fe89b58b3b5205c9237.zip
Minor Makefile fixes to let it build on all platforms
Diffstat (limited to '')
-rw-r--r--dirmngr/ChangeLog2
-rw-r--r--dirmngr/Makefile.am2
2 files changed, 3 insertions, 1 deletions
diff --git a/dirmngr/ChangeLog b/dirmngr/ChangeLog
index af48260b3..3afd1372a 100644
--- a/dirmngr/ChangeLog
+++ b/dirmngr/ChangeLog
@@ -1,5 +1,7 @@
2010-08-13 Werner Koch <[email protected]>
+ * Makefile.am (dirmngr_SOURCES): Add w32-ldap-help.h.
+
* dirmngr_ldap.c (fetch_ldap): Call ldap_unbind.
* w32-ldap-help.h: New.
diff --git a/dirmngr/Makefile.am b/dirmngr/Makefile.am
index 176374901..0adb822c3 100644
--- a/dirmngr/Makefile.am
+++ b/dirmngr/Makefile.am
@@ -46,7 +46,7 @@ noinst_HEADERS = dirmngr.h crlcache.h crlfetch.h misc.h
dirmngr_SOURCES = dirmngr.c dirmngr.h server.c crlcache.c crlfetch.c \
ldapserver.h ldapserver.c certcache.c certcache.h \
- cdb.h cdblib.c ldap.c misc.c dirmngr-err.h \
+ cdb.h cdblib.c ldap.c misc.c dirmngr-err.h w32-ldap-help.h \
ocsp.c ocsp.h validate.c validate.h ldap-wrapper.h $(ldap_url)
if USE_LDAPWRAPPER