aboutsummaryrefslogtreecommitdiffstats
path: root/dirmngr/server.c
diff options
context:
space:
mode:
authorNIIBE Yutaka <[email protected]>2017-03-07 11:21:23 +0000
committerNIIBE Yutaka <[email protected]>2017-03-07 11:25:54 +0000
commit70aca95d6816082b289fceca8eabfcf718a6b701 (patch)
tree1b9799ed41869344b5e577f7181f6116b2ca094e /dirmngr/server.c
parenttests: Avoid overflowing signed 32 bit time_t. (diff)
downloadgnupg-70aca95d6816082b289fceca8eabfcf718a6b701.tar.gz
gnupg-70aca95d6816082b289fceca8eabfcf718a6b701.zip
Remove -I option to common.
* dirmngr/Makefile.am (AM_CPPFLAGS): Remove -I$(top_srcdir)/common. * g10/Makefile.am (AM_CPPFLAGS): Ditto. * g13/Makefile.am (AM_CPPFLAGS): Ditto. * kbx/Makefile.am (AM_CPPFLAGS): Ditto. * scd/Makefile.am (AM_CPPFLAGS): Ditto. * sm/Makefile.am (AM_CPPFLAGS): Ditto. * tools/Makefile.am (AM_CPPFLAGS): Ditto. * Throughout: Follow the change. Signed-off-by: NIIBE Yutaka <[email protected]>
Diffstat (limited to '')
-rw-r--r--dirmngr/server.c6
1 files changed, 3 insertions, 3 deletions
diff --git a/dirmngr/server.c b/dirmngr/server.c
index 9fa8229ef..f4aeadbc4 100644
--- a/dirmngr/server.c
+++ b/dirmngr/server.c
@@ -51,9 +51,9 @@
# include "ldap-parse-uri.h"
#endif
#include "dns-stuff.h"
-#include "mbox-util.h"
-#include "zb32.h"
-#include "server-help.h"
+#include "../common/mbox-util.h"
+#include "../common/zb32.h"
+#include "../common/server-help.h"
/* To avoid DoS attacks we limit the size of a certificate to
something reasonable. The DoS was actually only an issue back when