aboutsummaryrefslogtreecommitdiffstats
path: root/dirmngr/ldap-parse-uri.h
diff options
context:
space:
mode:
authorNIIBE Yutaka <[email protected]>2017-03-07 11:21:23 +0000
committerNIIBE Yutaka <[email protected]>2017-03-07 11:25:54 +0000
commit70aca95d6816082b289fceca8eabfcf718a6b701 (patch)
tree1b9799ed41869344b5e577f7181f6116b2ca094e /dirmngr/ldap-parse-uri.h
parenttests: Avoid overflowing signed 32 bit time_t. (diff)
downloadgnupg-70aca95d6816082b289fceca8eabfcf718a6b701.tar.gz
gnupg-70aca95d6816082b289fceca8eabfcf718a6b701.zip
Remove -I option to common.
* dirmngr/Makefile.am (AM_CPPFLAGS): Remove -I$(top_srcdir)/common. * g10/Makefile.am (AM_CPPFLAGS): Ditto. * g13/Makefile.am (AM_CPPFLAGS): Ditto. * kbx/Makefile.am (AM_CPPFLAGS): Ditto. * scd/Makefile.am (AM_CPPFLAGS): Ditto. * sm/Makefile.am (AM_CPPFLAGS): Ditto. * tools/Makefile.am (AM_CPPFLAGS): Ditto. * Throughout: Follow the change. Signed-off-by: NIIBE Yutaka <[email protected]>
Diffstat (limited to '')
-rw-r--r--dirmngr/ldap-parse-uri.h2
1 files changed, 1 insertions, 1 deletions
diff --git a/dirmngr/ldap-parse-uri.h b/dirmngr/ldap-parse-uri.h
index bdbb6c3fc..e9a3f95ad 100644
--- a/dirmngr/ldap-parse-uri.h
+++ b/dirmngr/ldap-parse-uri.h
@@ -20,7 +20,7 @@
#ifndef DIRMNGR_LDAP_PARSE_URI_H
#define DIRMNGR_LDAP_PARSE_URI_H
-#include "util.h"
+#include "../common/util.h"
#include "http.h"
extern int ldap_uri_p (const char *url);