aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Shaw <[email protected]>2003-11-27 13:43:21 +0000
committerDavid Shaw <[email protected]>2003-11-27 13:43:21 +0000
commitd3e5200206b3786c318b97adf32039cbd9456b69 (patch)
treeb5d4532b55783f35d5ac1ae7c48b57c6541765e8 /configure.ac
parent(get_key): Fixed invalid use of fprintf without (diff)
downloadgnupg-d3e5200206b3786c318b97adf32039cbd9456b69.tar.gz
gnupg-d3e5200206b3786c318b97adf32039cbd9456b69.zip
* configure.ac: Use MSG_NOTICE instead of MSG_WARN for less serious
notifications. * NEWS: I meant "less" not "more".
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index cc63901b1..d2867eaae 100644
--- a/configure.ac
+++ b/configure.ac
@@ -33,7 +33,7 @@ development_version=yes
AC_CONFIG_AUX_DIR(scripts)
AC_CONFIG_SRCDIR(g10/g10.c)
-AC_CANONICAL_TARGET()
+AC_CANONICAL_TARGET
AM_INIT_AUTOMAKE
AM_CONFIG_HEADER(config.h)
@@ -477,7 +477,7 @@ if test x"$try_hkp" = xyes && test x"$use_dns_srv" = xyes ; then
AC_DEFINE(USE_DNS_SRV,1,[define to use DNS SRV])
SRVLIBS=$LIBS
else
- AC_MSG_WARN([Resolver functions not found or not usable. Disabling DNS SRV.])
+ AC_MSG_NOTICE([Resolver functions not found or not usable. Disabling DNS SRV.])
fi
LIBS=$_srv_save_libs
fi
@@ -662,7 +662,7 @@ if test "$try_extensions" = yes || test x"$card_support" = xyes ; then
DLLIBS=$LIBS
else
if test "$try_extensions" = yes ; then
- AC_MSG_WARN([dlopen not found. Disabling extensions.])
+ AC_MSG_NOTICE([dlopen not found. Disabling extensions.])
try_extensions=no
fi
@@ -733,7 +733,7 @@ if test "$ac_cv_sizeof_unsigned_int" != "8" \
&& test "$ac_cv_sizeof_unsigned_long" != "8" \
&& test "$ac_cv_sizeof_unsigned_long_long" != "8" \
&& test x"$ac_cv_sizeof_uint64_t" != "x8"; then
- AC_MSG_WARN([No 64-bit types. Disabling SHA-384 and SHA-512])
+ AC_MSG_NOTICE([No 64-bit types. Disabling SHA-384 and SHA-512.])
else
if test x"$use_sha512" = xyes ; then
AC_SUBST(SHA512_O,sha512.o)