aboutsummaryrefslogtreecommitdiffstats
path: root/common/t-http.c
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2014-09-18 14:00:34 +0000
committerWerner Koch <[email protected]>2014-09-18 15:03:06 +0000
commit927db789c19cbe5656ff980841ee37dd3a8989e7 (patch)
tree8e4083f5ee3f5177168a15dc009b9ecf15b27582 /common/t-http.c
parentcommon: Remove superfluous statements. (diff)
downloadgnupg-927db789c19cbe5656ff980841ee37dd3a8989e7.tar.gz
gnupg-927db789c19cbe5656ff980841ee37dd3a8989e7.zip
common: Do not build maintainer modules in non-maintainer mode.
* common/Makefile.am (module_maint_tests): Use only in maintainer mode. (t_common_cflags): New.
Diffstat (limited to '')
-rw-r--r--common/t-http.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/common/t-http.c b/common/t-http.c
index d4c974dc1..9872f9a74 100644
--- a/common/t-http.c
+++ b/common/t-http.c
@@ -226,7 +226,7 @@ main (int argc, char **argv)
}
if (argc != 1)
{
- fprintf (stderr, PGM ": no or roo many URLS given\n");
+ fprintf (stderr, PGM ": no or too many URLS given\n");
exit (1);
}