aboutsummaryrefslogtreecommitdiffstats
path: root/common/sh-exectool.c
diff options
context:
space:
mode:
authorJustus Winter <[email protected]>2015-11-30 12:00:11 +0000
committerJustus Winter <[email protected]>2015-12-04 11:45:09 +0000
commitd955cb5e0700c6d2b6b26cb210b5a176d22d4235 (patch)
tree40b1d0a7dccd8cf187c980a5228de9162c507b67 /common/sh-exectool.c
parentcommon: Add code to execute a helper. (diff)
downloadgnupg-d955cb5e0700c6d2b6b26cb210b5a176d22d4235.tar.gz
gnupg-d955cb5e0700c6d2b6b26cb210b5a176d22d4235.zip
common: Add header file and build the new code.
* common/Makefile.am (common_sources): Add new files. * common/sh-exectool.h: New file. Signed-off-by: Justus Winter <[email protected]>
Diffstat (limited to 'common/sh-exectool.c')
-rw-r--r--common/sh-exectool.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/common/sh-exectool.c b/common/sh-exectool.c
index ab1809552..504900b06 100644
--- a/common/sh-exectool.c
+++ b/common/sh-exectool.c
@@ -25,9 +25,9 @@
#include <errno.h>
#include <assert.h>
-#include "g13-syshelp.h"
#include <assuan.h>
#include "i18n.h"
+#include "logging.h"
#include "membuf.h"
#include "exechelp.h"
#include "sysutils.h"