aboutsummaryrefslogtreecommitdiffstats
path: root/common/b64enc.c
diff options
context:
space:
mode:
authorDaniel Kahn Gillmor <[email protected]>2016-09-15 18:21:15 +0000
committerNIIBE Yutaka <[email protected]>2016-09-17 07:00:37 +0000
commit0d67241e317b172a258a910c02d90639e2b08fce (patch)
treef1f68c8a94af20f1a3273da46633c7f8af750bc4 /common/b64enc.c
parentmove some file encodings to UTF-8 (diff)
downloadgnupg-0d67241e317b172a258a910c02d90639e2b08fce.tar.gz
gnupg-0d67241e317b172a258a910c02d90639e2b08fce.zip
Fix more spelling
* NEWS, acinclude.m4, agent/command-ssh.c, agent/command.c, agent/gpg-agent.c, agent/keyformat.txt, agent/protect-tool.c, common/asshelp.c, common/b64enc.c, common/recsel.c, doc/DETAILS, doc/HACKING, doc/Notes, doc/TRANSLATE, doc/dirmngr.texi, doc/faq.org, doc/gpg-agent.texi, doc/gpg.texi, doc/gpgsm.texi, doc/instguide.texi, g10/armor.c, g10/gpg.c, g10/keyedit.c, g10/mainproc.c, g10/pkclist.c, g10/tofu.c, g13/sh-cmd.c, g13/sh-dmcrypt.c, kbx/keybox-init.c, m4/pkg.m4, sm/call-dirmngr.c, sm/gpgsm.c, tests/Makefile.am, tests/gpgscm/Manual.txt, tests/gpgscm/scheme.c, tests/openpgp/gpgv-forged-keyring.scm, tests/openpgp/multisig.test, tests/openpgp/verify.scm, tests/pkits/README, tools/applygnupgdefaults, tools/gpg-connect-agent.c, tools/mime-maker.c, tools/mime-parser.c: minor spelling cleanup. Signed-off-by: Daniel Kahn Gillmor <[email protected]>
Diffstat (limited to '')
-rw-r--r--common/b64enc.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/common/b64enc.c b/common/b64enc.c
index af861fcbc..4150f3e56 100644
--- a/common/b64enc.c
+++ b/common/b64enc.c
@@ -169,7 +169,7 @@ enc_start (struct b64state *state, FILE *fp, estream_t stream,
the armor lines, with TITLE being an empty string, we don't write
the header lines and furthermore even don't write any linefeeds.
If TITLE starts with "PGP " the OpenPGP CRC checksum will be
- written as well. With TITLE beeing NULL, we merely don't write
+ written as well. With TITLE being NULL, we merely don't write
header but make sure that lines are not too long. Note, that we
don't write any output unless at least one byte get written using
b64enc_write. */