aboutsummaryrefslogtreecommitdiffstats
path: root/cipher/twofish.c
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2002-08-04 22:00:32 +0000
committerWerner Koch <[email protected]>2002-08-04 22:00:32 +0000
commit705873c41b194a5e93e471be69dfebd0103aaa09 (patch)
tree168005c65941d88d81e9f11774118dfce8889b14 /cipher/twofish.c
parent* configure.ac (ALL_LINGUAS): Added Catalan. (diff)
downloadgnupg-705873c41b194a5e93e471be69dfebd0103aaa09.tar.gz
gnupg-705873c41b194a5e93e471be69dfebd0103aaa09.zip
Removed some obsolete header files.V1-1-91
Diffstat (limited to '')
-rw-r--r--cipher/twofish.c3
1 files changed, 1 insertions, 2 deletions
diff --git a/cipher/twofish.c b/cipher/twofish.c
index 175f7c414..5ed44872c 100644
--- a/cipher/twofish.c
+++ b/cipher/twofish.c
@@ -29,8 +29,7 @@
#include "types.h" /* for byte and u32 typedefs */
#include "util.h"
#include "errors.h"
-#include "dynload.h"
-
+#include "algorithms.h"
/* Prototype for the self-test function. */
static const char *selftest(void);