aboutsummaryrefslogtreecommitdiffstats
path: root/cipher/rijndael.c
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2002-08-04 22:00:32 +0000
committerWerner Koch <[email protected]>2002-08-04 22:00:32 +0000
commit705873c41b194a5e93e471be69dfebd0103aaa09 (patch)
tree168005c65941d88d81e9f11774118dfce8889b14 /cipher/rijndael.c
parent* configure.ac (ALL_LINGUAS): Added Catalan. (diff)
downloadgnupg-705873c41b194a5e93e471be69dfebd0103aaa09.tar.gz
gnupg-705873c41b194a5e93e471be69dfebd0103aaa09.zip
Removed some obsolete header files.V1-1-91
Diffstat (limited to '')
-rw-r--r--cipher/rijndael.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/cipher/rijndael.c b/cipher/rijndael.c
index cd29beaad..62c5bc23a 100644
--- a/cipher/rijndael.c
+++ b/cipher/rijndael.c
@@ -41,7 +41,7 @@
#include "types.h" /* for byte and u32 typedefs */
#include "util.h"
#include "errors.h"
-#include "dynload.h"
+#include "algorithms.h"
#define MAXKC (256/32)
#define MAXROUNDS 14