aboutsummaryrefslogtreecommitdiffstats
path: root/agent/query.c
diff options
context:
space:
mode:
authorMarcus Brinkmann <[email protected]>2001-12-19 00:18:11 +0000
committerMarcus Brinkmann <[email protected]>2001-12-19 00:18:11 +0000
commit84b6169de761ddd41be04d4cb8b9fa79fd73cdce (patch)
tree47e1c3b9548bb50c2d6e8dbef3e37d55c310c7a8 /agent/query.c
parent* Makefile.am (AM_CPPFLAGS): Add flags for libksba (diff)
downloadgnupg-84b6169de761ddd41be04d4cb8b9fa79fd73cdce.tar.gz
gnupg-84b6169de761ddd41be04d4cb8b9fa79fd73cdce.zip
assuan/
2001-12-14 Marcus Brinkmann <[email protected]> * assuan-buffer.c (_assuan_read_line): New variable ATTICLEN, use it to save the length of the attic line. Rediddle the code a bit to make it more clear what happens. agent/ 2001-12-19 Marcus Brinkmann <[email protected]> * query.c (start_pinentry): Add new argument to assuan_pipe_connect. sm/ 2001-12-19 Marcus Brinkmann <[email protected]> * call-agent.c (start_agent): Add new argument to assuan_pipe_connect.
Diffstat (limited to 'agent/query.c')
-rw-r--r--agent/query.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/agent/query.c b/agent/query.c
index 98a5b2639..9195f0ab4 100644
--- a/agent/query.c
+++ b/agent/query.c
@@ -84,7 +84,7 @@ start_pinentry (void)
argv[1] = NULL;
/* connect to the pinentry and perform initial handshaking */
- rc = assuan_pipe_connect (&ctx, opt.pinentry_program, (char**)argv);
+ rc = assuan_pipe_connect (&ctx, opt.pinentry_program, (char**)argv, 0);
if (rc)
{
log_error ("can't connect to the PIN entry module: %s\n",