aboutsummaryrefslogtreecommitdiffstats
path: root/agent/protect-tool.c
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2003-07-16 13:44:03 +0000
committerWerner Koch <[email protected]>2003-07-16 13:44:03 +0000
commit59e5fb16f6b29dc1e6626e25ff4352637c2eb8d0 (patch)
tree683fc3d056aac8a76a410d24827e3b73ad7ed577 /agent/protect-tool.c
parent* Makefile.am: Add --no-permission-warning to avoid spurious warning when (diff)
downloadgnupg-59e5fb16f6b29dc1e6626e25ff4352637c2eb8d0.tar.gz
gnupg-59e5fb16f6b29dc1e6626e25ff4352637c2eb8d0.zip
* simple-pwquery.c, simple-pwquery.h: Moved to ../common.
* Makefile.am (gpg_protect_tool_LDADD): Add simple-pwquery.o. Removed it from xx_SOURCES.
Diffstat (limited to 'agent/protect-tool.c')
-rw-r--r--agent/protect-tool.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/agent/protect-tool.c b/agent/protect-tool.c
index b41730c10..e518c5672 100644
--- a/agent/protect-tool.c
+++ b/agent/protect-tool.c
@@ -709,7 +709,7 @@ sexp_to_kparms (gcry_sexp_t sexp)
return NULL;
}
- /* Paramter names used with RSA. */
+ /* Parameter names used with RSA. */
elems = "nedpqu";
array = xcalloc (strlen(elems) + 1, sizeof *array);
for (idx=0, s=elems; *s; s++, idx++ )