aboutsummaryrefslogtreecommitdiffstats
path: root/agent/minip12.c
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2002-06-27 07:29:29 +0000
committerWerner Koch <[email protected]>2002-06-27 07:29:29 +0000
commit56b049686fccd110a368352ac704a9f0eeed67a8 (patch)
treed01226c73876fa4fe966653e982b65d4ede84046 /agent/minip12.c
parent* import.c (gpgsm_import): Print an STATUS_IMPORTED. (diff)
downloadgnupg-56b049686fccd110a368352ac704a9f0eeed67a8.tar.gz
gnupg-56b049686fccd110a368352ac704a9f0eeed67a8.zip
* Makefile.am (pkglib_PROGRAMS): Put protect-tool there.
* findkey.c (agent_write_private_key,agent_key_from_file) (agent_key_available): Use GNUPG_PRIVATE_KEYS_DIR constant. * gpg-agent.c (main): Use GNUPG_DEFAULT_HOMEDIR constant. * protect-tool.c (store_private_key): New. (import_p12_file): Store the new file if requested. (main): New options --force and --store. * gpg-agent.c (main): Set a global flag when runing detached. * query.c (start_pinentry): Pass the list of FD to keep in the child when not running detached. * call-scd.c (start_scd): Ditto.
Diffstat (limited to 'agent/minip12.c')
-rw-r--r--agent/minip12.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/agent/minip12.c b/agent/minip12.c
index 29531b23b..6fe9d2c6c 100644
--- a/agent/minip12.c
+++ b/agent/minip12.c
@@ -660,7 +660,7 @@ p12_parse (const unsigned char *buffer, size_t length, const char *pw)
bagseqlength = ti.length;
while (bagseqlength)
{
- log_error ( "at offset %u\n", (p - buffer));
+ /*log_debug ( "at offset %u\n", (p - buffer));*/
where = "bag-sequence";
if (parse_tag (&p, &n, &ti))
goto bailout;