aboutsummaryrefslogtreecommitdiffstats
path: root/agent/command-ssh.c
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2005-04-18 10:44:46 +0000
committerWerner Koch <[email protected]>2005-04-18 10:44:46 +0000
commiteff62d82bfcb9df1b85ce596f0f5b6ef00d3a0ca (patch)
treef865ac069a4f50caa0c4b62fc232a3d4e2331b4c /agent/command-ssh.c
parent2005-04-15 Marcus Brinkmann <[email protected]> (diff)
downloadgnupg-eff62d82bfcb9df1b85ce596f0f5b6ef00d3a0ca.tar.gz
gnupg-eff62d82bfcb9df1b85ce596f0f5b6ef00d3a0ca.zip
* configure.ac: Require libksba 0.9.11.
sm/ * call-dirmngr.c (inq_certificate): Add new inquire SENDCERT_SKI. * certlist.c (gpgsm_find_cert): Add new arg KEYID and implement this filter. Changed all callers. * certchain.c (find_up_search_by_keyid): New helper. (find_up): Also try using the AKI.keyIdentifier. (find_up_external): Ditto.
Diffstat (limited to 'agent/command-ssh.c')
-rw-r--r--agent/command-ssh.c1
1 files changed, 1 insertions, 0 deletions
diff --git a/agent/command-ssh.c b/agent/command-ssh.c
index f9ad2a80e..00c202078 100644
--- a/agent/command-ssh.c
+++ b/agent/command-ssh.c
@@ -1741,6 +1741,7 @@ ssh_handler_request_identities (ctrl_t ctrl,
/* Prepare buffer stream. */
+#warning Huh, sleep? why that? Anyway, this should be pth_sleep
sleep (5);
key_directory = NULL;