aboutsummaryrefslogtreecommitdiffstats
path: root/agent/command-ssh.c
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2005-03-03 10:15:07 +0000
committerWerner Koch <[email protected]>2005-03-03 10:15:07 +0000
commitdf05dde9d59e4ed2a8eefd0a5e285f4930ac7e3a (patch)
treecb373b36872599bb38649501394c204332ca1146 /agent/command-ssh.c
parent2005-03-02 Moritz Schulte <[email protected]> (diff)
downloadgnupg-df05dde9d59e4ed2a8eefd0a5e285f4930ac7e3a.tar.gz
gnupg-df05dde9d59e4ed2a8eefd0a5e285f4930ac7e3a.zip
* acinclude.m4 (GNUPG_PTH_VERSION_CHECK): Accidently used
--ldflags instead of --cflags. Reported by Kazu Yamamoto. * Makefile.am (AM_CFLAGS): Added PTH_CFLAGS. Noted by Kazu Yamamoto. * Makefile.am (gpgsm_LDADD): Added PTH_LIBS. Noted by Kazu Yamamoto.
Diffstat (limited to 'agent/command-ssh.c')
-rw-r--r--agent/command-ssh.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/agent/command-ssh.c b/agent/command-ssh.c
index 3b2dcd335..f48df69e4 100644
--- a/agent/command-ssh.c
+++ b/agent/command-ssh.c
@@ -1550,7 +1550,7 @@ key_secret_to_public (gcry_sexp_t *key_public,
key. Store a copy of that key at R_PK and return 0. If no key is
available store NULL at R_PK and return an error code. If CARDSN
is no NULL, a string with the serial number of the card will be
- amalloced and stored there. */
+ a malloced and stored there. */
static gpg_error_t
card_key_available (ctrl_t ctrl, gcry_sexp_t *r_pk, char **cardsn)
{