aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2006-02-06 18:31:27 +0000
committerWerner Koch <[email protected]>2006-02-06 18:31:27 +0000
commitee3f99f4e4901d216fc85f52316a83e554ae5db4 (patch)
tree8664736b23213f94bd214d3493d46c618bd43805
parentSupport for CardMan 4040 (diff)
downloadgnupg-ee3f99f4e4901d216fc85f52316a83e554ae5db4.tar.gz
gnupg-ee3f99f4e4901d216fc85f52316a83e554ae5db4.zip
.
-rw-r--r--NEWS2
-rw-r--r--scd/ccid-driver.c2
-rw-r--r--tools/ChangeLog4
-rw-r--r--tools/gpgconf-comp.c3
4 files changed, 10 insertions, 1 deletions
diff --git a/NEWS b/NEWS
index 963b4f2f2..b3b8d05ce 100644
--- a/NEWS
+++ b/NEWS
@@ -4,6 +4,8 @@ Noteworthy changes in version 1.9.21
* [scdaemon] Support for keypads of some readers. Tested only with
SPR532. New option --disable-keypad.
+ * Support for CardMan 4040 PCMCIA reader.
+
Noteworthy changes in version 1.9.20 (2005-12-20)
-------------------------------------------------
diff --git a/scd/ccid-driver.c b/scd/ccid-driver.c
index e884c6624..1b04a0a85 100644
--- a/scd/ccid-driver.c
+++ b/scd/ccid-driver.c
@@ -1,5 +1,5 @@
/* ccid-driver.c - USB ChipCardInterfaceDevices driver
- * Copyright (C) 2003, 2004, 2005 Free Software Foundation, Inc.
+ * Copyright (C) 2003, 2004, 2005, 2006 Free Software Foundation, Inc.
* Written by Werner Koch.
*
* This file is part of GnuPG.
diff --git a/tools/ChangeLog b/tools/ChangeLog
index b0b7499eb..67dcbd860 100644
--- a/tools/ChangeLog
+++ b/tools/ChangeLog
@@ -1,3 +1,7 @@
+2005-12-20 Werner Koch <[email protected]>
+
+ * gpgconf-comp.c (gc_options_gpg): Add allow-pka-lookup.
+
2005-12-14 Werner Koch <[email protected]>
* Makefile.am (bin_PROGRAMS): Build gpgparsemail.
diff --git a/tools/gpgconf-comp.c b/tools/gpgconf-comp.c
index 497707532..a27da3941 100644
--- a/tools/gpgconf-comp.c
+++ b/tools/gpgconf-comp.c
@@ -600,6 +600,9 @@ static gc_option_t gc_options_gpg[] =
{ "keyserver", GC_OPT_FLAG_NONE, GC_LEVEL_BASIC,
"gnupg", "|URL|use keyserver at URL",
GC_ARG_TYPE_STRING, GC_BACKEND_GPG },
+ { "allow-pka-lookup", GC_OPT_FLAG_NONE, GC_LEVEL_BASIC,
+ "gnupg", N_("allow PKA lookups (DNS requests)"),
+ GC_ARG_TYPE_NONE, GC_BACKEND_GPG },
GC_OPTION_NULL