aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2010-04-20 13:47:12 +0000
committerWerner Koch <[email protected]>2010-04-20 13:47:12 +0000
commit67934a8c138dc7f1cc82627099fd3dee47e15c2f (patch)
tree42185f39d1bdb5bc4e69989dc8ca22d60513c3c7
parentAdd a separate header for time related fucntions. (diff)
downloadgnupg-67934a8c138dc7f1cc82627099fd3dee47e15c2f.tar.gz
gnupg-67934a8c138dc7f1cc82627099fd3dee47e15c2f.zip
Add missing file.
Typo fix.
-rw-r--r--common/ChangeLog4
-rw-r--r--common/Makefile.am2
-rw-r--r--common/sexputil.c2
3 files changed, 6 insertions, 2 deletions
diff --git a/common/ChangeLog b/common/ChangeLog
index 93a213322..ce6817470 100644
--- a/common/ChangeLog
+++ b/common/ChangeLog
@@ -1,3 +1,7 @@
+2010-04-20 Werner Koch <[email protected]>
+
+ * Makefile.am (common_sources): Add gettime.h.
+
2010-04-20 Marcus Brinkmann <[email protected]>
* logging.c (do_log_ignore_arg): New helper function.
diff --git a/common/Makefile.am b/common/Makefile.am
index d991182d0..de9e8f5ce 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -68,7 +68,7 @@ common_sources = \
sexputil.c \
sysutils.c sysutils.h \
homedir.c \
- gettime.c \
+ gettime.c gettime.h \
yesno.c \
b64enc.c b64dec.c \
convert.c \
diff --git a/common/sexputil.c b/common/sexputil.c
index 1e5918723..2679000a5 100644
--- a/common/sexputil.c
+++ b/common/sexputil.c
@@ -292,7 +292,7 @@ make_canon_sexp_from_rsa_pk (const void *m_arg, size_t mlen,
}
-/* Return the so parameters of a public RSA key expressed as an
+/* Return the parameters of a public RSA key expressed as an
canonical encoded S-expression. */
gpg_error_t
get_rsa_pk_from_canon_sexp (const unsigned char *keydata, size_t keydatalen,