aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Shaw <[email protected]>2004-02-28 20:53:08 +0000
committerDavid Shaw <[email protected]>2004-02-28 20:53:08 +0000
commite38ea662fa0de0477da78b32032cc54effa66938 (patch)
tree3224a55bb630c3ef432936d7cc047e62afccaf16
parent* Makefile.am: Don't split LDADD across two lines since some make programs (diff)
downloadgnupg-e38ea662fa0de0477da78b32032cc54effa66938.tar.gz
gnupg-e38ea662fa0de0477da78b32032cc54effa66938.zip
* unsetenv.c: Fixed debugging typo.
Diffstat (limited to '')
-rw-r--r--util/ChangeLog4
-rw-r--r--util/unsetenv.c2
2 files changed, 5 insertions, 1 deletions
diff --git a/util/ChangeLog b/util/ChangeLog
index 687daa1f5..d9f82d6d9 100644
--- a/util/ChangeLog
+++ b/util/ChangeLog
@@ -1,3 +1,7 @@
+2004-02-28 David Shaw <[email protected]>
+
+ * unsetenv.c: Fixed debugging typo.
+
2004-02-24 Werner Koch <[email protected]>
* secmem.c (lock_pool) [_AIX]: Also set errno.
diff --git a/util/unsetenv.c b/util/unsetenv.c
index 9c4f4e95c..fa74656b5 100644
--- a/util/unsetenv.c
+++ b/util/unsetenv.c
@@ -26,7 +26,7 @@ extern char **environ;
/* Basically borrowed from glibc */
int
-unsetenv2 (const char *name)
+unsetenv(const char *name)
{
size_t len;
char **ep;