aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorWerner Koch <[email protected]>2004-10-13 07:11:10 +0000
committerWerner Koch <[email protected]>2004-10-13 07:11:10 +0000
commitc44e66f352caad9707e6af5d51832e0c41ffc76c (patch)
treecd90ee42cd7ae4aea44febbde177a093fb983097
parent * keygen.c (read_parameter_file): New keyword "Handle". This is (diff)
downloadgnupg-c44e66f352caad9707e6af5d51832e0c41ffc76c.tar.gz
gnupg-c44e66f352caad9707e6af5d51832e0c41ffc76c.zip
* Makefile.am (.S.o): Include MPI_SFLAGS. This is our bug 145.
Diffstat (limited to '')
-rw-r--r--mpi/ChangeLog4
-rw-r--r--mpi/Makefile.am2
2 files changed, 5 insertions, 1 deletions
diff --git a/mpi/ChangeLog b/mpi/ChangeLog
index a595bc171..d362dd714 100644
--- a/mpi/ChangeLog
+++ b/mpi/ChangeLog
@@ -1,3 +1,7 @@
+2004-10-12 Werner Koch <[email protected]>
+
+ * Makefile.am (.S.o): Include MPI_SFLAGS. This is our bug 145.
+
2004-09-29 David Shaw <[email protected]>
* mpicoder.c (mpi_read): If we must fail due to a oversize
diff --git a/mpi/Makefile.am b/mpi/Makefile.am
index 10b1988d5..798a4d1dd 100644
--- a/mpi/Makefile.am
+++ b/mpi/Makefile.am
@@ -73,7 +73,7 @@ libmpi_a_LIBADD = $(common_asm_objects) @MPI_EXTRA_ASM_OBJS@
# work and add one to cpp .S files
.S.o:
$(CPP) $(INCLUDES) $(DEFS) $< | grep -v '^#' > _$*.s
- $(COMPILE) -c _$*.s
+ $(COMPILE) $(ASFLAGS) -c _$*.s
mv -f _$*.o $*.o
.S.lo: