aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Shaw <[email protected]>2004-09-11 02:34:01 +0000
committerDavid Shaw <[email protected]>2004-09-11 02:34:01 +0000
commitb700d3cd3e7bab6bedd49cd51dc00f2063d93301 (patch)
tree3bbbd4623a2bb3e2a13ef447f9a9a9dfe73e16e5
parent* ccid-driver.c (read_device_info): Fix segfault when usb device is not (diff)
downloadgnupg-b700d3cd3e7bab6bedd49cd51dc00f2063d93301.tar.gz
gnupg-b700d3cd3e7bab6bedd49cd51dc00f2063d93301.zip
* NEWS: Note HTTP basic auth.
* configure.ac: Check for usb_get_busses since very old stable libusb doesn't have it.
Diffstat (limited to '')
-rw-r--r--ChangeLog7
-rw-r--r--NEWS9
-rw-r--r--configure.ac1
3 files changed, 16 insertions, 1 deletions
diff --git a/ChangeLog b/ChangeLog
index ff62810bb..43052d9b4 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,10 @@
+2004-09-10 David Shaw <[email protected]>
+
+ * NEWS: Note HTTP basic auth.
+
+ * configure.ac: Check for usb_get_busses since very old stable
+ libusb doesn't have it.
+
2004-09-09 Werner Koch <[email protected]>
* README: Doc --disable-card-support and --without-readline.
diff --git a/NEWS b/NEWS
index 0a2df5b7f..500be593c 100644
--- a/NEWS
+++ b/NEWS
@@ -1,4 +1,4 @@
-Noteworthy changes in version 1.3.6 (2004-05-22)
+Noteworthy changes in version 1.3.7
------------------------------------------------
* Readline support at all prompts is now available if the systems
@@ -9,6 +9,13 @@ Noteworthy changes in version 1.3.6 (2004-05-22)
Use the option --disable-card-support to build without support
for smartcards.
+ * HTTP Basic authentication is now supported for all HKP and HTTP
+ keyserver functions, either through a proxy or by direct access.
+
+
+Noteworthy changes in version 1.3.6 (2004-05-22)
+------------------------------------------------
+
* New --keyid-format option that selects short (99242560), long
(DB698D7199242560), 0xshort (0x99242560), or 0xlong
(0xDB698D7199242560) keyid displays. This lets users tune the
diff --git a/configure.ac b/configure.ac
index 00c18f989..5993734ec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1092,6 +1092,7 @@ if test "$card_support" = yes; then
fi
AC_SUBST(LIBUSB_LIBS)
AC_CHECK_FUNCS(usb_create_match)
+AC_CHECK_FUNCS(usb_get_busses)
#
# Check for readline support