aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJustus Winter <[email protected]>2016-11-29 15:00:48 +0000
committerJustus Winter <[email protected]>2016-11-29 15:00:48 +0000
commit9fb5e9c14557f7567cbc7c50b9881b7d7bfa2f12 (patch)
treeef97f66eb7ed6686942e8124a2f2bfd3bdff09d7
parentImprove some comments. (diff)
downloadgnupg-9fb5e9c14557f7567cbc7c50b9881b7d7bfa2f12.tar.gz
gnupg-9fb5e9c14557f7567cbc7c50b9881b7d7bfa2f12.zip
tools,build: Build WKS tools against libintl.
* tools/Makefile.am (gpg_wks_server_LDADD): Link against libintl. (gpg_wks_client_LDADD): Likewise. GnuPG-bug-id: 2846 Signed-off-by: Justus Winter <[email protected]>
Diffstat (limited to '')
-rw-r--r--tools/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 94b53f212..38abd7c8c 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -155,7 +155,7 @@ gpg_wks_server_SOURCES = \
gpg_wks_server_CFLAGS = $(GPG_ERROR_CFLAGS) $(INCICONV)
gpg_wks_server_LDADD = $(libcommon) $(LIBGCRYPT_LIBS) $(GPG_ERROR_LIBS) \
- $(LIBICONV)
+ $(LIBINTL) $(LIBICONV)
gpg_wks_client_SOURCES = \
gpg-wks-client.c \
@@ -171,7 +171,7 @@ gpg_wks_client_SOURCES = \
gpg_wks_client_CFLAGS = $(LIBASSUAN_CFLAGS) $(GPG_ERROR_CFLAGS) $(INCICONV)
gpg_wks_client_LDADD = $(libcommon) \
$(LIBASSUAN_LIBS) $(LIBGCRYPT_LIBS) $(GPG_ERROR_LIBS) \
- $(LIBICONV)
+ $(LIBINTL) $(LIBICONV)
# Make sure that all libs are build before we use them. This is