aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Shaw <[email protected]>2002-09-12 12:28:44 +0000
committerDavid Shaw <[email protected]>2002-09-12 12:28:44 +0000
commit6a5f13299e35287f8075da21358ec26ac4eef17d (patch)
tree041ff203e9413c9961201d9781a432d82e50705f
parent* DETAILS: Fix batch key generation example. (diff)
downloadgnupg-6a5f13299e35287f8075da21358ec26ac4eef17d.tar.gz
gnupg-6a5f13299e35287f8075da21358ec26ac4eef17d.zip
* configure.ac: Remove --enable-external-hkp as this is always on now.
Add --disable-hkp to match the other --disable-{keyservertype} options. * NEWS, configure.ac: Move to devel version 1.3.
Diffstat (limited to '')
-rw-r--r--ChangeLog8
-rw-r--r--NEWS3
-rw-r--r--configure.ac14
3 files changed, 17 insertions, 8 deletions
diff --git a/ChangeLog b/ChangeLog
index 3a15df95d..c2d75409f 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,11 @@
+2002-09-12 David Shaw <[email protected]>
+
+ * configure.ac: Remove --enable-external-hkp as this is always on
+ now. Add --disable-hkp to match the other
+ --disable-{keyservertype} options.
+
+ * NEWS, configure.ac: Move to devel version 1.3.
+
2002-09-11 Werner Koch <[email protected]>
Released 1.1.92.
diff --git a/NEWS b/NEWS
index 7d2861355..d0f374e6d 100644
--- a/NEWS
+++ b/NEWS
@@ -1,3 +1,6 @@
+Noteworthy changes in version 1.3
+-------------------------------------------------
+
Noteworthy changes in version 1.1.93
-------------------------------------------------
diff --git a/configure.ac b/configure.ac
index d3220aa02..506bae511 100644
--- a/configure.ac
+++ b/configure.ac
@@ -26,7 +26,7 @@ AC_PREREQ(2.52)
# Set development_version to yes if the minor number is odd or you
# feel that the default check for a development version is not
# sufficient.
-AC_INIT(gnupg, 1.1.93, [email protected])
+AC_INIT(gnupg, 1.3, [email protected])
development_version=yes
ALL_LINGUAS="ca cs da de eo el es et fr gl id it ja nl pl pt_BR pt sv tr"
@@ -194,15 +194,14 @@ if test "$use_exec" = yes ; then
try_ldap=$enableval, try_ldap=yes)
AC_MSG_RESULT($try_ldap)
- AC_MSG_CHECKING([whether experimental external hkp keyserver support is requested])
- AC_ARG_ENABLE(external-hkp,
- [ --enable-external-hkp enable experimental external HKP keyserver interface],
- try_hkp=$enableval, try_hkp=no)
+ AC_MSG_CHECKING([whether HKP keyserver support is requested])
+ AC_ARG_ENABLE(hkp,
+ [ --disable-hkp disable HKP keyserver interface],
+ try_hkp=$enableval, try_hkp=yes)
AC_MSG_RESULT($try_hkp)
if test "$try_hkp" = yes ; then
- GPGKEYS_HKP="gpgkeys_hkp"
- AC_DEFINE(USE_EXTERNAL_HKP,1,[define to use the experimental external HKP keyserver interface])
+ AC_SUBST(GPGKEYS_HKP,"gpgkeys_hkp")
fi
AC_MSG_CHECKING([whether email keyserver support is requested])
@@ -416,7 +415,6 @@ if test "$try_mailto" = yes ; then
fi
AC_SUBST(GPGKEYS_MAILTO)
-AC_SUBST(GPGKEYS_HKP)
case "${target}" in
*-*-mingw32*)