aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarcus Brinkmann <[email protected]>2006-06-09 10:23:30 +0000
committerMarcus Brinkmann <[email protected]>2006-06-09 10:23:30 +0000
commit55e3d83edf0b9c14c9c2cb57a320b2c23fa09df5 (patch)
treeb446dab84d50b253fd04a92ae4250d99a72b0f29
parent2006-06-08 Marcus Brinkmann <[email protected]> (diff)
downloadgnupg-55e3d83edf0b9c14c9c2cb57a320b2c23fa09df5.tar.gz
gnupg-55e3d83edf0b9c14c9c2cb57a320b2c23fa09df5.zip
agent/
2006-06-09 Marcus Brinkmann <[email protected]> * Makefile.am (gpg_agent_LDADD): Add $(NETLIBS). scd/ 2006-06-09 Marcus Brinkmann <[email protected]> * Makefile.am (scdaemon_LDADD): Add $(NETLIBS).
Diffstat (limited to '')
-rw-r--r--agent/ChangeLog4
-rw-r--r--agent/Makefile.am2
-rw-r--r--scd/ChangeLog4
-rw-r--r--scd/Makefile.am2
4 files changed, 10 insertions, 2 deletions
diff --git a/agent/ChangeLog b/agent/ChangeLog
index a2c240e2e..285cce7f9 100644
--- a/agent/ChangeLog
+++ b/agent/ChangeLog
@@ -1,3 +1,7 @@
+2006-06-09 Marcus Brinkmann <[email protected]>
+
+ * Makefile.am (gpg_agent_LDADD): Add $(NETLIBS).
+
2006-04-09 Moritz Schulte <[email protected]>
* command-ssh.c (ssh_request_process): Removed FIXME mentioning a
diff --git a/agent/Makefile.am b/agent/Makefile.am
index ec930fe3f..6c7def752 100644
--- a/agent/Makefile.am
+++ b/agent/Makefile.am
@@ -47,7 +47,7 @@ gpg_agent_SOURCES = \
gpg_agent_LDADD = ../jnlib/libjnlib.a ../common/libcommon.a ../gl/libgnu.a \
$(LIBGCRYPT_LIBS) $(PTH_LIBS) $(LIBASSUAN_LIBS) \
- -lgpg-error @LIBINTL@
+ -lgpg-error @LIBINTL@ $(NETLIBS)
gpg_protect_tool_SOURCES = \
protect-tool.c \
diff --git a/scd/ChangeLog b/scd/ChangeLog
index 8015359a5..fd2ba5418 100644
--- a/scd/ChangeLog
+++ b/scd/ChangeLog
@@ -1,3 +1,7 @@
+2006-06-09 Marcus Brinkmann <[email protected]>
+
+ * Makefile.am (scdaemon_LDADD): Add $(NETLIBS).
+
2006-04-14 Marcus Brinkmann <[email protected]>
* app.c (select_application): Cover up a slot mismatch error in
diff --git a/scd/Makefile.am b/scd/Makefile.am
index 9a32de98b..46f6b9fa3 100644
--- a/scd/Makefile.am
+++ b/scd/Makefile.am
@@ -45,7 +45,7 @@ scdaemon_SOURCES = \
scdaemon_LDADD = ../jnlib/libjnlib.a ../common/libcommon.a ../gl/libgnu.a \
$(LIBGCRYPT_LIBS) $(KSBA_LIBS) $(PTH_LIBS) $(LIBASSUAN_LIBS) \
- $(LIBUSB_LIBS) -lgpg-error $(LIBINTL) $(DL_LIBS)
+ $(LIBUSB_LIBS) -lgpg-error $(LIBINTL) $(DL_LIBS) $(NETLIBS)
# Removed for now: We need to decide whether it makes sense to
# continue it at all, given that gpg has now all required