aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Shaw <[email protected]>2004-02-28 20:38:25 +0000
committerDavid Shaw <[email protected]>2004-02-28 20:38:25 +0000
commit1f5ef591ccd6a9e0f5e90382d354d4ad59e8a583 (patch)
treea581c435b5b013ff00801400d29102cec4b42a35
parentPost release version number change (diff)
downloadgnupg-1f5ef591ccd6a9e0f5e90382d354d4ad59e8a583.tar.gz
gnupg-1f5ef591ccd6a9e0f5e90382d354d4ad59e8a583.zip
* Makefile.am: Don't split LDADD across two lines since some make programs
can't handle blank lines after a \ continuation. Noted by Christoph Moench-Tegeder.
Diffstat (limited to '')
-rw-r--r--keyserver/ChangeLog6
-rw-r--r--keyserver/Makefile.am6
2 files changed, 8 insertions, 4 deletions
diff --git a/keyserver/ChangeLog b/keyserver/ChangeLog
index 4d6522a21..cdf00faf7 100644
--- a/keyserver/ChangeLog
+++ b/keyserver/ChangeLog
@@ -1,3 +1,9 @@
+2004-02-28 David Shaw <[email protected]>
+
+ * Makefile.am: Don't split LDADD across two lines since some make
+ programs can't handle blank lines after a \ continuation. Noted
+ by Christoph Moench-Tegeder.
+
2004-02-25 David Shaw <[email protected]>
* gpgkeys_ldap.c (send_key): List pgpCertID as one of the deleted
diff --git a/keyserver/Makefile.am b/keyserver/Makefile.am
index 6432bd697..a8cff5c11 100644
--- a/keyserver/Makefile.am
+++ b/keyserver/Makefile.am
@@ -27,10 +27,8 @@ libexec_PROGRAMS = @GPGKEYS_LDAP@ @GPGKEYS_HKP@
libexec_SCRIPTS = @GPGKEYS_MAILTO@
noinst_SCRIPTS = gpgkeys_test
-gpgkeys_ldap_LDADD = ../util/libutil.a @LDAPLIBS@ @NETLIBS@ @LIBINTL@ \
- @CAPLIBS@ @GETOPT@ @W32LIBS@
-gpgkeys_hkp_LDADD = ../util/libutil.a @NETLIBS@ @SRVLIBS@ @LIBINTL@ \
- @CAPLIBS@ @GETOPT@ @W32LIBS@
+gpgkeys_ldap_LDADD = ../util/libutil.a @LDAPLIBS@ @NETLIBS@ @LIBINTL@ @CAPLIBS@ @GETOPT@ @W32LIBS@
+gpgkeys_hkp_LDADD = ../util/libutil.a @NETLIBS@ @SRVLIBS@ @LIBINTL@ @CAPLIBS@ @GETOPT@ @W32LIBS@
install-exec-hook:
if GPGKEYS_LDAP