aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a3063d66..d9091340 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -255,6 +255,10 @@ elseif (STABLE_APPLICATION_BUILD)
set(UI_CORE 1)
set(APPLICATION_BUILD 1)
set(BASIC_ENV_CONFIG 1)
+ # MULTI_LANG_SUPPORT now work only on Linux and macOS
+ if (LINUX OR APPLE)
+ set(MULTI_LANG_SUPPORT 1)
+ endif ()
elseif (TEST_BUILD)
message(STATUS "Build Test Cases")