aboutsummaryrefslogtreecommitdiffstats
path: root/third_party/CMakeLists.txt
diff options
context:
space:
mode:
authorsaturneric <[email protected]>2023-12-13 12:02:24 +0000
committersaturneric <[email protected]>2023-12-13 12:02:34 +0000
commitd74765b42206a83c0ade8617e8100794eb169f37 (patch)
tree531352a75e4996c2a51cdb53b070515cd5596f53 /third_party/CMakeLists.txt
parentfix: add some logs in setting channel object (diff)
downloadGpgFrontend-d74765b42206a83c0ade8617e8100794eb169f37.tar.gz
GpgFrontend-d74765b42206a83c0ade8617e8100794eb169f37.zip
feat: mimalloc support valgrind
Diffstat (limited to '')
-rw-r--r--third_party/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/third_party/CMakeLists.txt b/third_party/CMakeLists.txt
index 4ad901c2..68307dab 100644
--- a/third_party/CMakeLists.txt
+++ b/third_party/CMakeLists.txt
@@ -31,6 +31,7 @@ add_subdirectory(json EXCLUDE_FROM_ALL)
add_subdirectory(spdlog EXCLUDE_FROM_ALL)
set(MI_SECURE ON)
+set(MI_TRACK_VALGRIND ON)
add_subdirectory(mimalloc EXCLUDE_FROM_ALL)
set(INSTALL_GTEST OFF)