aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSaturneric <[email protected]>2022-01-06 09:43:19 +0000
committerSaturneric <[email protected]>2022-01-06 09:43:19 +0000
commit107b004a0c5a97d4643806603c6c126b3a0db338 (patch)
tree807cdbf27aa2750f0f0c85eaf1a166d346bd7567 /src/CMakeLists.txt
parent<feat>(project): add options for CMakeLists.txt. (diff)
downloadGpgFrontend-dev/2.0.4.tar.gz
GpgFrontend-dev/2.0.4.zip
<fix>(project): fixed CMakeLists.txt.dev/2.0.4
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a6c70923..67d8f884 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -309,6 +309,7 @@ if (LINUX_INSTALL_SOFTWARE)
DESTINATION ${CMAKE_INSTALL_FULL_LOCALEDIR})
endif ()
if (APP_PACKAGE_DEB)
+ message(STATUS "APP_PACKAGE_DEB ON")
SET(CPACK_GENERATOR "DEB")
set(CPACK_INSTALL_PREFIX "/usr/local/")
set(CPACK_PACKAGE_NAME "gpgfrontend")