aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSaturneric <[email protected]>2022-01-06 09:43:19 +0000
committerSaturneric <[email protected]>2022-01-06 09:43:19 +0000
commit107b004a0c5a97d4643806603c6c126b3a0db338 (patch)
tree807cdbf27aa2750f0f0c85eaf1a166d346bd7567 /CMakeLists.txt
parent<feat>(project): add options for CMakeLists.txt. (diff)
downloadGpgFrontend-dev/2.0.4.tar.gz
GpgFrontend-dev/2.0.4.zip
<fix>(project): fixed CMakeLists.txt.dev/2.0.4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b82fd4dd..6b5b6850 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -312,6 +312,7 @@ set(QT_MOC_CONFIG 1)
set(EASY_LOGGING_PP 1)
if (LINUX_INSTALL_SOFTWARE)
+ message(STATUS "LINUX_INSTALL_SOFTWARE ON")
include(GNUInstallDirs)
set(INSTALL_GPGFRONTEND_APP 1)
set(APP_INSTALL_FLAG LINUX_INSTALL)